Get in touch
Back
Resolved

Timeout erros on app.survaigo.com

Started 26 Jul at 09:03am HDT.

Survaigo CMS
Created

Update:
The issue has been identified. the cause of the issue is third-party service (OpenAI). Issue has been reported to developers.


We are currently investigating timeout issues on app.survaigo.com.

Posted 26 Jul at 09:03am HDT.